Sunday, April 17, 2011

CVE-2011-0611 Zero Day

Another update on CVE-2011-0611, we're seeing reports of it's use in PDF (similar to the use of CVE-2011-0609 recently), Adobe will be releasing a patch by the week of April 25th. Adobe Reader contains an internal version of Flash Player, so updating to the recent Flash player will not protect you from PDF's with embedded CVE-2011-0611 exploits.

You can scan any suspicious PDF for free with our PDF Examiner tool: https://www.malwaretracker.com/pdf.php

No comments:

Post a Comment